Login

russian armor

Attribute Editor closes immediately after loading up

4 Feb 2024, 00:17 AM
#1
avatar of kwok

Posts: 60

Is anyone else having this issue? The attribute editor was working fine a month ago or so. But now, whenever I try to start it, the AE loads to 100%, the window appears blank white for a few seconds, then it closes on its own. There is no error log or anything that appears after.

Any way to fix this?
4 Feb 2024, 15:41 PM
#2
avatar of SneakEye
Senior Modmaker Badge

Posts: 813 | Subs: 5

It sounds like this problem: https://www.coh2.org/topic/63599/attribute-editor-crashing-immediately-after-start

The lasts posts mention they fixed it by deleting this folder: C:\Users\NAME\AppData\Local\SEGA\Relic Entertainment\Company of Heroes 2\Attribute Editor
(or move it to be save)
4 Feb 2024, 21:40 PM
#3
avatar of kwok

Posts: 60

It worked! Thank you!
1 user is browsing this thread: 1 guest

Livestreams

Korea, Republic Of 5
Germany 1

Ladders Top 10

  • #
    Steam Alias
    W
    L
    %
    Streak
Data provided by Relic Relic Entertainment

Replay highlight

VS
  • U.S. Forces flag cblanco ★
  • The British Forces flag 보드카 중대
  • Oberkommando West flag VonManteuffel
  • Ostheer flag Heartless Jäger
uploaded by XXxxHeartlessxxXX

Board Info

151 users are online: 151 guests
0 post in the last 24h
21 posts in the last week
69 posts in the last month
Registered members: 44184
Welcome our newest member, nqtunlc9
Most online: 2043 users on 29 Oct 2023, 01:04 AM