Login

russian armor

How to: Using template images in Worldbuilder

15 Dec 2013, 17:17 PM
#2
avatar of Zeavs

Posts: 3

hi, for some reason i cant see the folder "templates" in splats list.

this is my full path

C:\Program Files (x86)\Steam\SteamApps\common\Company of Heroes 2\CoH2\Data\art\scenarios\textures\splats\templates

and i have add the downloaded files into templates folder.

15 Dec 2013, 18:35 PM
#3
avatar of Janne252
Admin Black Badge
Patrion 15

Posts: 3388 | Subs: 9

jump backJump back to quoted post15 Dec 2013, 17:17 PMZeavs
hi, for some reason i cant see the folder "templates" in splats list.

this is my full path

C:\Program Files (x86)\Steam\SteamApps\common\Company of Heroes 2\CoH2\Data\art\scenarios\textures\splats\templates

and i have add the downloaded files into templates folder.




It seems that Relic has blocked is as well. I can't get it to work anymore either. Can someone else confirm this?
15 Dec 2013, 18:39 PM
#4
avatar of Zeavs

Posts: 3

is there any way to edit an existing splat?
15 Dec 2013, 18:49 PM
#5
avatar of Janne252
Admin Black Badge
Patrion 15

Posts: 3388 | Subs: 9

jump backJump back to quoted post15 Dec 2013, 18:39 PMZeavs
is there any way to edit an existing splat?


I don't think that is possible right now. Even WorldBuilder seems to be unable to load custom stuff from the folders.
15 Dec 2013, 19:01 PM
#6
avatar of Zeavs

Posts: 3

this is sad i hope relic fix that
8 Aug 2014, 03:31 AM
#7
avatar of BlacKcuD

Posts: 7

Great tutorial. Two things you might want to add:

1) Screenshotting google maps is a shitty idea, because it is illegal. If your map makes the workshop, you are breaking googles copyright and they certainly have better lawyers than you have.
2) Add download link for photoshop dds plugin?

Gonna try it out now. This will make layout so much easier.
8 Aug 2014, 10:24 AM
#8
avatar of Janne252
Admin Black Badge
Patrion 15

Posts: 3388 | Subs: 9

This does not work anymore and most likely never will in this form.
9 Aug 2014, 01:45 AM
#9
avatar of BlacKcuD

Posts: 7

This does not work anymore and most likely never will in this form.


Bummer. What is the problem? Is it because you can't force the worldbuilder to load custom files?
11 Aug 2014, 16:26 PM
#10
avatar of Janne252
Admin Black Badge
Patrion 15

Posts: 3388 | Subs: 9

Yep, that's the reason.
14 Jan 2015, 13:19 PM
#11
avatar of Tigerfels

Posts: 41

i create the structure but i can't see my templates :-(
18 Feb 2015, 02:59 AM
#12
avatar of joitronix

Posts: 8

i don't see the lyon on mi pgrogram :(
18 Feb 2015, 06:03 AM
#13
avatar of Mirage357

Posts: 341

To repeat Janne. "This does not work anymore and most likely never will in this form."
29 Jun 2015, 13:51 PM
#14
avatar of IronMedic

Posts: 318

This technically works now again by creating a asset pack.
29 Jun 2015, 13:55 PM
#15
avatar of Janne252
Admin Black Badge
Patrion 15

Posts: 3388 | Subs: 9

This technically works now again by creating a asset pack.


Indeed!
24 Aug 2015, 08:51 AM
#16
avatar of Lenniitsch
Patrion 14

Posts: 4

This technically works now again by creating a asset pack.


Indeed!


Have anybody of you actually tried to use this workaround? I'm really looking forward to use this feature again, but haven't had the time to try it this way.

//edit: I actually did this and it's working pretty fine.
21 Apr 2017, 20:19 PM
#17
avatar of Lt.CLIFFORTH

Posts: 20

any news on this ?
does it work or is it still not working ?
1 user is browsing this thread: 1 guest