Login

russian armor

CoH2 start to lagging terribly afte running in fullwindow

2 Jan 2019, 13:35 PM
#1
avatar of Nuke89

Posts: 5

Hello I've posted here before about lagging on GTX 150Ti (The problem was when there was a lot of explosions etc.) Usually, no problem on 1v1 or 2v2 lags only on 3v3 4v4 (everything set on low / off + textures on medium) when there were a lot of smoke fire explosions etc. However, I've tried (via steam launch options) run the game in a window mode - then games started to lag so terribly. The game started to lag as hell even in 1v1 when there were 4-5 squads shooting each other from covers... I removed all launch options from the steam and even reinstall the game after that (also checked files compatibility) The game does not open in the full-size windowed mode, however it lags so badly no matter what graphics options I set - I turned all available options and set to lowest, change reso from 1920x1080 to 1360x768 and set display to 0.5. Nothing helps at all when there are more than 4 squads on the screen the games starts to lag as if there was epick artillery battle :(
The command I used in steam launch options (-window -fullwindow -lockmouse) They are already removed and file compatibility was checked and the game was reinstall. Now even 1v1 is unplayable :( Also here is screen with the optimal options shown on the Nvidia GeForce Expirence soft for my Laptopt (for 1920x1080 reso) - so I dont think that my comp is too weak to even play 1v1 on low... Any ideas :(( ?

EDIT: I've tried on match mathc vs AI on ultra settings on 1360x768 and I had only lags wehn zoomed directly to fire. I was fireing a lot of Katiushas molotovs everywhere and used propaganda artilery - no lags but on multiplayer it lags as hell since there is few squads fighting :(
3 Jan 2019, 00:05 AM
#2
avatar of Puppetmaster
Patrion 310

Posts: 860

It might be trying to use the Intel Integrated GPU in windowed mode, rather than the Nvidia card. I'm not sure exactly what you have tried, but try this:

From NVIDIA Control Panel
3D Settings->Manage 3D Settings
Tab "Global setttings"
Preferred Graphics Processor
Select : High performance NVIDIA processor

I don't have a laptop with dual GPU to verify that, but should be mostly right.

Also make sure Windows is set to high performance

Win 10: Settings > System > Power & Sleep > Additional Power Settings. Should be an option for high performance.
1 user is browsing this thread: 1 guest

Ladders Top 10

  • #
    Steam Alias
    W
    L
    %
    Streak
Data provided by Relic Relic Entertainment

Replay highlight

Board Info

132 users are online: 9 members and 123 guests
treiber, bisvomy, Aarotron, CombCrab, 12ozMouse, Crecer13, Brodeyse3, Vipper, Yukiko
169 posts in the last 24h
1019 posts in the last week
6080 posts in the last month
Registered members: 35429
Welcome our newest member, bisvomy
Most online: 805 users on 28 Oct 2018, 01:04 AM