Login

russian armor

5 FPS in main menu or automatching

1 Aug 2021, 12:47 PM
#1
avatar of Porygon

Posts: 2773

Start happening today, it has quite low FPS during the menu screen but today dropped into 5, having extreme lag.

During the game it is normal, 130+ FPS.
5800X + RTX3080, hardware shouldn't be an issue.

Anyone having this as well?
1 Aug 2021, 22:00 PM
#2
avatar of WebsterBolek

Posts: 37

I heard it's possibly remove this background main menu video and instantly get boost to fps.
2 Aug 2021, 00:32 AM
#3
avatar of GachiGasm

Posts: 967 | Subs: 1

Start happening today, it has quite low FPS during the menu screen but today dropped into 5, having extreme lag.

During the game it is normal, 130+ FPS.
5800X + RTX3080, hardware shouldn't be an issue.

Anyone having this as well?


Try checking out if your have the opacity of the main menu set to be at 0%. If you go the Matchmacking screen and press menu button, menu window will appear and on the bottom there is a circle slider. Make sure its fully on the right.
2 Aug 2021, 12:39 PM
#4
avatar of Porygon

Posts: 2773



Try checking out if your have the opacity of the main menu set to be at 0%. If you go the Matchmacking screen and press menu button, menu window will appear and on the bottom there is a circle slider. Make sure its fully on the right.


It's kinda random. After restarting the rig, the FPS raised up into 30-40 on the main menu, not unbearable lag but still noticeable crap comparing in-game (140+ fps).

I still failed to understand what kind of rendering of that stupid flag waving behind the UI, would screw up the frame rate to the hopeless level.
2 Aug 2021, 14:39 PM
#5
avatar of GachiGasm

Posts: 967 | Subs: 1



It's kinda random. After restarting the rig, the FPS raised up into 30-40 on the main menu, not unbearable lag but still noticeable crap comparing in-game (140+ fps).

I still failed to understand what kind of rendering of that stupid flag waving behind the UI, would screw up the frame rate to the hopeless level.


Well Flag is just a video played on the background with hardcapped FPS, but for some reason it hard capping everything along itself.

But I myself only had unberable lags and like 5 FPS in main menu only when I accedentaly increased the oppacity of the UI. My game litterary started lagging like crazy untill I restarted it and the opacity slider came back to its default possition.
1 user is browsing this thread: 1 guest

Ladders Top 10

  • #
    Steam Alias
    W
    L
    %
    Streak
Data provided by Relic Relic Entertainment

Replay highlight

VS
  • Oberkommando West flag Oziligath
  • The British Forces flag T.R. Sidewinder
uploaded by Oziligath

Board Info

66 users are online: 1 member and 65 guests
sopamanxx
40 posts in the last 24h
265 posts in the last week
729 posts in the last month
Registered members: 34986
Welcome our newest member, muchab97
Most online: 1221 users on 25 Feb 2020, 12:03 PM