Login

russian armor

Bugsplat crash during launch - corrupt RGD

9 Apr 2021, 13:34 PM
#1
avatar of Artigo

Posts: 80

Hi all,

I'm getting a bugsplat CTD on launch of the game. Mod saves, cleans, builds/rebuilds fine, but now I'm getting this error

08:18:56.09 DB -- Unable to load symbols.
[Fatal]

Archive 'C:\Users\...\Documents\My Games\Company of Heroes 2\mods\tuning\mod.sga' file '..._squad_mp.rgd' is corrupt! Unable to continue.


What is the best course of action before I go do anything? Am I going to have to clone and delete this squad or is there an alternative? This squad has a lot of custom work done to it so need care when handling.

thanks,

tigo
10 Apr 2021, 21:59 PM
#2
avatar of Ægion
Senior Modmaker Badge

Posts: 748 | Subs: 2

I have never seen this.

When editing squads, the files are saved as .xml files and the mod building process turns them into RGD.

Try going to the Mod Builder and under the build drop menu, hit clean, then build again.
11 Apr 2021, 14:05 PM
#3
avatar of Artigo

Posts: 80

Didn't seem to change anything unfortunately
11 Apr 2021, 14:36 PM
#4
avatar of Artigo

Posts: 80

So I ended up cloning the broken squad and replacing all the places that it had reference. Seems to have fixed the issue.
1 user is browsing this thread: 1 guest

Ladders Top 10

  • #
    Steam Alias
    W
    L
    %
    Streak
Data provided by Relic Relic Entertainment

Replay highlight

VS
  • Oberkommando West flag Oziligath
  • The British Forces flag T.R. Sidewinder
uploaded by Oziligath

Board Info

79 users are online: 79 guests
40 posts in the last 24h
265 posts in the last week
728 posts in the last month
Registered members: 34986
Welcome our newest member, muchab97
Most online: 1221 users on 25 Feb 2020, 12:03 PM