Login

russian armor

Input lag for (german + EU) Players

PAGES (9)down
22 Apr 2019, 18:39 PM
#101
avatar of Stormjäger

Posts: 932

Yesterday around 3pm uk time I had a 7 minute period where I had 2 secs input and lag spikes of up to 5 seconds. During the game it got fixed on its own.
22 Apr 2019, 18:40 PM
#102
avatar of d0ggY
Senior Caster Badge

Posts: 752 | Subs: 3

Yesterday around 3pm uk time I had a 7 minute period where I had 2 secs input and lag spikes of up to 5 seconds. During the game it got fixed on its own.




then this was a different issue you had than we do. we have it regularly.

6pm-10pm german time, EU primetime. Saturdays, Sundays it starts in the afternoon. When playercount rises.

22 Apr 2019, 19:25 PM
#103
avatar of mokz

Posts: 6

Why are the relic servers so shitty -.-
I also have a problem with my last played games in match history. I see there games they are pretty old as hell...2 month old matches....
Only Relic postRelic 22 Apr 2019, 23:32 PM
#104
avatar of Andy_RE
Developer Relic Badge

Posts: 49 | Subs: 18

Hi all,

We're sorry to hear that people are still having this issue. We are aware of the situation, and will be looking into it in more detail.

Our web team has already made some investigations into the problem, and found no reasons why this should be happening from our end (ie no server changes, netcode changes etc).

We will be looking into this further, but there is the realistic possibility that this is actually a provider, infrastructure, or other such issue, especially given that this is affecting a small, and seemingly random subsection of our users from Germany and Poland.

Either way, this appears to be a complex and edge case issue. Investigating and implementing a fix (if this is indeed Relic side) will take some time unfortunately.

I'll update you here once we have concluded that work.

Thanks all,

Andy
23 Apr 2019, 08:05 AM
#106
avatar of aerafield

Posts: 1953

:(
23 Apr 2019, 08:08 AM
#107
avatar of wuff

Posts: 1483 | Subs: 2

jump backJump back to quoted post22 Apr 2019, 23:32 PMAndy_RE
Hi all,

We're sorry to hear that people are still having this issue. We are aware of the situation, and will be looking into it in more detail.

Our web team has already made some investigations into the problem, and found no reasons why this should be happening from our end (ie no server changes, netcode changes etc).

We will be looking into this further, but there is the realistic possibility that this is actually a provider, infrastructure, or other such issue, especially given that this is affecting a small, and seemingly random subsection of our users from Germany and Poland.

Either way, this appears to be a complex and edge case issue. Investigating and implementing a fix (if this is indeed Relic side) will take some time unfortunately.

I'll update you here once we have concluded that work.

Thanks all,

Andy


I don't know if this helps but yesterday after experiencing some lag I pinged the battle-server and got a around 600-700ms response time.
23 Apr 2019, 19:42 PM
#108
avatar of Monkey Squad

Posts: 5

Hey guys,

me and a couple of friends have this exact issue for a couple of days. Feels like playing with 2k ping.

jump backJump back to quoted post22 Apr 2019, 23:32 PMAndy_RE
Hi all,

We're sorry to hear that people are still having this issue. We are aware of the situation, and will be looking into it in more detail.

Our web team has already made some investigations into the problem, and found no reasons why this should be happening from our end (ie no server changes, netcode changes etc).

We will be looking into this further, but there is the realistic possibility that this is actually a provider, infrastructure, or other such issue, especially given that this is affecting a small, and seemingly random subsection of our users from Germany and Poland.

Either way, this appears to be a complex and edge case issue. Investigating and implementing a fix (if this is indeed Relic side) will take some time unfortunately.

I'll update you here once we have concluded that work.

Thanks all,

Andy


First of all, thank you for investigating. Secondly, I can't help but call BS on the "possibility that this is actually a provider, infrastructure, or other such issue" part. We have 3 different providers in our group, come from different regions in Germany and have stable ping in every game but Coh2. This is clearly a server side issue. ^^
23 Apr 2019, 20:47 PM
#109
avatar of d0ggY
Senior Caster Badge

Posts: 752 | Subs: 3

jump backJump back to quoted post23 Apr 2019, 08:08 AMwuff


I don't know if this helps but yesterday after experiencing some lag I pinged the battle-server and got a around 600-700ms response time.
that's the regular situation for us
23 Apr 2019, 21:11 PM
#110
avatar of Puppetmaster
Patrion 310

Posts: 871

Im guessing you have tried using VPNs?

Assuming so, have you tried getting someone who doesnt have problems to use a VPN connected to a german server, to see if the issue appears?

Also is it the same if you use a mobile connection (tethering)?
24 Apr 2019, 05:23 AM
#111
avatar of d0ggY
Senior Caster Badge

Posts: 752 | Subs: 3

Im guessing you have tried using VPNs?

Assuming so, have you tried getting someone who doesnt have problems to use a VPN connected to a german server, to see if the issue appears?

Also is it the same if you use a mobile connection (tethering)?




I did try myself, it was still there, in the end i got my loadouts fucked up and have to redo them every time :p
24 Apr 2019, 07:01 AM
#112
avatar of Esxile

Posts: 2610 | Subs: 1

Hey guys,

me and a couple of friends have this exact issue for a couple of days. Feels like playing with 2k ping.



First of all, thank you for investigating. Secondly, I can't help but call BS on the "possibility that this is actually a provider, infrastructure, or other such issue" part. We have 3 different providers in our group, come from different regions in Germany and have stable ping in every game but Coh2. This is clearly a server side issue. ^^


I haven't heard about such issues from the French community and here in Spain I haven't had any input lag for months. So yes, without much investigation its look like an issue from a connector in Germany. And a part of internet infrastructure isn't managed by local ISP, failure could come from so many places...

Dunno if possible but if all impacted users could share their location on a map we could maybe see a pattern.
24 Apr 2019, 07:53 AM
#113
avatar of d0ggY
Senior Caster Badge

Posts: 752 | Subs: 3

jump backJump back to quoted post24 Apr 2019, 07:01 AMEsxile


I haven't heard about such issues from the French community and here in Spain I haven't had any input lag for months. So yes, without much investigation its look like an issue from a connector in Germany. And a part of internet infrastructure isn't managed by local ISP, failure could come from so many places...

Dunno if possible but if all impacted users could share their location on a map we could maybe see a pattern.


We are spread all over germany, it's different ISPS who have that issue. In my Opinion it must be the netcode.

There is only one ISP, which doesn't have that issue at all.

And even some germans didn't have it, but it spreads. Sturmpanther didn't have it, now he has. Polish People and Czech People..even some dutch players.
24 Apr 2019, 10:42 AM
#114
avatar of wuff

Posts: 1483 | Subs: 2

I could be wrong but I remember Noun saying something along the lines that the battle-server (which is located in Virginia US) and hosted by Amazon is not a dedicated server, clients do not play on the server, instead it acts as go between the host player and the client player.

If you remember long ago when the host lagged so did the client.

I really wish they would a small GUI element on the match making lobby showing the BS status.
25 Apr 2019, 20:10 PM
#115
avatar of Sturmpanther
Lead Strategist Badge

Posts: 4849 | Subs: 17

"also ich benutze nord vpn
und die lags sind instant weg
hab sonst auch 2-3 sec
von 18-22 nur mit vpn spielbar
und halt dänemark ausgewählt, mit niederlande und tschechien gings nicht"

from a german guy

-->
use north vpn and choose Denmark. Its not workign with netherland or Czech Republic
25 Apr 2019, 20:16 PM
#116
avatar of d0ggY
Senior Caster Badge

Posts: 752 | Subs: 3

i used another one, i will try out nord vpn then. Please no ban and think i'm kimbo tho
25 Apr 2019, 20:26 PM
#117
avatar of Sturmpanther
Lead Strategist Badge

Posts: 4849 | Subs: 17

jump backJump back to quoted post25 Apr 2019, 20:16 PMd0ggY
i used another one, i will try out nord vpn then. Please no ban and think i'm kimbo tho


Looking forward if its working
25 Apr 2019, 22:06 PM
#118
avatar of aerafield

Posts: 1953

Yeah Im curious too if this will solve it
25 Apr 2019, 23:11 PM
#119
avatar of Monkey Squad

Posts: 5

Using VPN fixed it for me and a friend of mine. Thank you!
26 Apr 2019, 06:12 AM
#120
avatar of Smartie

Posts: 549


How does that work and do i have to pay for it?
PAGES (9)down
1 user is browsing this thread: 1 guest

Livestreams

Canada 43
unknown 7
Korea, Republic Of 2
United Kingdom 0

Ladders Top 10

  • #
    Steam Alias
    W
    L
    %
    Streak
Data provided by Relic Relic Entertainment

Replay highlight

VS
  • Oberkommando West flag N1cko
  • Oberkommando West flag Scotch1
  • Soviets flag Frosty
  • Soviets flag Beatricks Swire
uploaded by Frost

Board Info

60 users are online: 4 members and 56 guests
IncendiaryRounds:), Mr Carmine, MMX, Ritter
200 posts in the last 24h
1154 posts in the last week
5058 posts in the last month
Registered members: 69377
Welcome our newest member, 42626gds
Most online: 918 users on 27 Oct 2019, 01:03 AM