Login

russian armor

Missing skin on USF flamethrower.

17 Jul 2018, 18:31 PM
#1
avatar of GI John 412

Posts: 495 | Subs: 1

Has anyone else noticed that the USF flamethrower is missing it’s skin? It appears shiny due to it not having a proper skin on it. I noticed it not just in my game, but also in a replay that Imperial Dane was casting on YouTube. Is this a universal problem or is it something I can fix with my settings? If it’s a universal bug I’d like to see it addressed in an upcoming patch.

Thanks!
17 Jul 2018, 19:20 PM
#2
avatar of Nosliw

Posts: 515

Yes I noticed it too while trying to make a mod. I posted about it in the modding forums to see if I broke the flamethrower (since I was modifying it), and was told that the flamethrower has always been like this.
17 Jul 2018, 19:24 PM
#3
avatar of GI John 412

Posts: 495 | Subs: 1

That’s a bit rubbish. Even a plain olive drab green color would be better than what it’s got. It can’t be that hard to fix it.
1 user is browsing this thread: 1 guest

Ladders Top 10

  • #
    Steam Alias
    W
    L
    %
    Streak
Data provided by Relic Relic Entertainment

Replay highlight

VS
  • Oberkommando West flag |Zeva| The Angry Dutchman
  • U.S. Forces flag Nicko
uploaded by Stijndee

Board Info

273 users are online: 5 members and 268 guests
4emmae182hh0, 4emmae4185hN4, tightrope, Mr. Someguy, 4claudiac4122ee1
83 posts in the last 24h
725 posts in the last week
3216 posts in the last month
Registered members: 28841
Welcome our newest member, 4emmae182hh0
Most online: 1221 users on 25 Feb 2020, 12:03 PM