Login

russian armor

GrW 34 Mortar Team bugged?

2 Oct 2014, 02:36 AM
#1
avatar of darkerdayzud

Posts: 131

Ok I wasn't sure at first....but using them again..they are completely bugged!



I use these quite often and since latest patch, they seemed off...i watched a few of the games I played and the German Mortar teams cannot hit anything. Even at point blank range they are VERY far off target. Even with barrage ability.

Im finishing games with dual mortar teams with 0 kills on both....now I KNOW this was not the case before patch.


Did they get major nerf?? Am I the only one getting this??
2 Oct 2014, 03:07 AM
#2
avatar of Ohme
Honorary Member Badge
Donator 11

Posts: 889 | Subs: 1

They're working fine as far as I can tell. Do you have mortar bulletins?

and, so you know, the barrage ability is less accurate than auto-fire. It does fire faster though.
2 Oct 2014, 04:24 AM
#3
avatar of darkerdayzud

Posts: 131

Yes I do have bulletins (but I chose not to set any for mortar)...and yes I know about the Barrage beeing less accurate.

But there seems to be something wrong. If you have a chance to test them out...pls let me know. They are honestly firing all over the place...
2 Oct 2014, 14:08 PM
#4
avatar of Bryan

Posts: 412

The good news is, I don't think your losing your marbles, the bad news is, I think the mortar may be occasionally bugging out. I have found sometimes after ordering it to fire/barrage, the crew stand around and don't fire for whatever reason. Means you have to keep a pretty close eye on the unit and repeat commands occasionally.

Annoying as feck.

2 Oct 2014, 14:10 PM
#5
avatar of Sarantini
Honorary Member Badge
Donator 22

Posts: 2181

I got 2 to vet 3 rather quickly couple games ago. so they may bug out occasionally which is even more annoying as those bugs have much lower priority
2 Oct 2014, 14:13 PM
#6
avatar of darkerdayzud

Posts: 131

Vet 3 ?? wow...seriously I've finished more than a few games with 0 kills on them...and im parking them next to the enemy...its ridiculous.
2 Oct 2014, 14:17 PM
#7
avatar of Bryan

Posts: 412

Err not sure what your doing then tbh, as I find when it does fire, the mortar is business as usual.

2 Oct 2014, 14:49 PM
#8
avatar of Nadzinator

Posts: 50

As a Soviet player, I have to say they bring me Le Pain if I leave them unchecked. And this is as of the last couple of days.

Maybe it's because you're parking them close to your targets? Or very scarce and/or highly mobile infantry targets?
2 Oct 2014, 14:52 PM
#9
avatar of Sarantini
Honorary Member Badge
Donator 22

Posts: 2181

Vet 3 ?? wow...seriously I've finished more than a few games with 0 kills on them...and im parking them next to the enemy...its ridiculous.

Do you use the barrage ability all the time or something? The autofire is better unless you know the target is stationary
2 Oct 2014, 17:02 PM
#10
avatar of darkerdayzud

Posts: 131

Ive been doing both...auto attack and Barrage.

And I tried many distances....they are just way off...am I the only one getting this?

I mean srsly...2 mortars?? 0 kills...another game I had the same issue..but only had one..and it still finished with 0 kills. When looking at replay (which I now realize I will have to play a mtch and post one here) I see the mortar shells landing very far off, with or without barrage.
18 Oct 2014, 17:06 PM
#11
avatar of alfaromeo

Posts: 8

Ive been doing both...auto attack and Barrage.

And I tried many distances....they are just way off...am I the only one getting this?

I mean srsly...2 mortars?? 0 kills...another game I had the same issue..but only had one..and it still finished with 0 kills. When looking at replay (which I now realize I will have to play a mtch and post one here) I see the mortar shells landing very far off, with or without barrage.


I ran some test on mortar and found out that "Mortar Hero" bulletin is bugged, Are you using it on your load out?
also here is the video of the test and a pic of result on different bulletin setting.

http://www.youtube.com/watch?v=DuqwMTNkHvY
http://imgur.com/a/9jOv1
18 Oct 2014, 17:28 PM
#12
avatar of Jadame!

Posts: 1122

German mortar is fantastic. Pray to RNG god more.
18 Oct 2014, 21:42 PM
#13
avatar of darkerdayzud

Posts: 131



I ran some test on mortar and found out that "Mortar Hero" bulletin is bugged, Are you using it on your load out?
also here is the video of the test and a pic of result on different bulletin setting.

http://www.youtube.com/watch?v=DuqwMTNkHvY
http://imgur.com/a/9jOv1



Yep I think thats is exactly the problem. I have switched that bulletin out of my 3 choices since..and am not having any more trouble.

Great find man...cant believe it was the damn bulletin!
18 Oct 2014, 21:48 PM
#14
avatar of KovuTalli

Posts: 332

It's been a known bug for a while, my guess is instead of reducing spread/increase accuracy it insteads increases spread/reduces accuracy, so it seems a simple change in numbers on the bulletin might be the fix.

Can't believe how much of a difference it is with the crap on tho, wow.
19 Oct 2014, 04:10 AM
#15
avatar of TheMightyCthulu

Posts: 127

Just had a game where the crew just stood around when I repeatedly ordered them to barrage fire an SP. I had to manually move them somewhere else before they went back to working.
19 Oct 2014, 09:57 AM
#16
avatar of Kronosaur0s

Posts: 1615

Please watch the video, LMAO at the bugs
19 Oct 2014, 10:16 AM
#17
avatar of TNrg

Posts: 640

jump backJump back to quoted post2 Oct 2014, 14:08 PMBryan
The good news is, I don't think your losing your marbles, the bad news is, I think the mortar may be occasionally bugging out. I have found sometimes after ordering it to fire/barrage, the crew stand around and don't fire for whatever reason. Means you have to keep a pretty close eye on the unit and repeat commands occasionally.

Annoying as feck.



Yeah, sometimes they just won't barrage and they just stand around not even setting up the weapon. How can these bugs emerge out of nowhere without the devs even touching the mortars?

Yesterday I had mortars working just fine, had nearly 40 kills on it :p So without bulletins they are fine. That video was hilarious :D

Should probably post that video on the official forums.
20 Oct 2014, 14:12 PM
#18
avatar of darkerdayzud

Posts: 131

jump backJump back to quoted post19 Oct 2014, 10:16 AMTNrg


Yeah, sometimes they just won't barrage and they just stand around not even setting up the weapon. How can these bugs emerge out of nowhere without the devs even touching the mortars?

Yesterday I had mortars working just fine, had nearly 40 kills on it :p So without bulletins they are fine. That video was hilarious :D

Should probably post that video on the official forums.



The video IS funny....but man...imagine having that happen repeatedly IN GAME. The funny part is I won most of those games...but I just felt something was off with my mortar...and when looking at replay....I was like...holy shit this thing is off!!!

At one point I had...both a mortar team (which is affected by the bug) and a MOrtar Truck (which isnt) ...and it was making me think how much better the MT was compared to the GrW34. Guess I was mislead..
20 Oct 2014, 18:48 PM
#19
avatar of Soheil

Posts: 640

maybe wasnt your day, try it another day :-)
20 Oct 2014, 19:33 PM
#20
avatar of darkerdayzud

Posts: 131

jump backJump back to quoted post20 Oct 2014, 18:48 PMSoheil
maybe wasnt your day, try it another day :-)



??

Its a bug. Read the entire thread. :)
1 user is browsing this thread: 1 guest

Replay highlight

VS
  • Ostheer flag Käsezwerg
  • Oberkommando West flag [NS] aerafield
  • Oberkommando West flag CSSSSSSI: Stalingrad
  • Ostheer flag SoE-Sturmpanther-
  • The British Forces flag CPS Make America Great Again!
  • Soviets flag CPS USE-M246
  • U.S. Forces flag CPS Bondage♂Sex♂Party
  • Soviets flag CPS Deep♂Dark♂Fantasy
uploaded by aerafield

Board Info

142 users are online: 7 members and 135 guests
MMX, Widerstreit, cochosgo, Elaindil, Kieselberg, Dzaraa, destroyerCOH
161 posts in the last 24h
790 posts in the last week
4151 posts in the last month
Registered members: 28642
Welcome our newest member, Kubickaq40a
Most online: 1221 users on 25 Feb 2020, 12:03 PM