Login

russian armor

Connection Issues - Post Server Maintenance

1 of 5 Relic postsRelic 7 Apr 2021, 20:38 PM
#1
avatar of JohnT_RE
Developer Relic Badge

Posts: 59 | Subs: 13

If anyone is running into connection issues after yesterday's server maintenance, please DM me and attach your warning logs. You can find them here: C:\Users\User\Documents\My Games\Company of Heroes 2

Or feel free to send the logs to enforcement@relic.com and include the subject line "Server Connection"

Thanks for all your help. :)
8 Apr 2021, 14:53 PM
#2
avatar of Immoraliste

Posts: 45

It's happening ALL THE TIME in 4v4. Plenty of people now complaining on Steam forums and chat, but doubt it affects many here as mainly 1v1 players.

When any player now leaves in-game, the screen text log states they have left, but the player list does not update to recognize they have left, and move to CPU control. So all that player's units freeze for 30-60 seconds before the player list is actually updated to record the player has left.

Maybe 50% of the time someone leaves, it's leading to all other players being unable to control their units (presumably lost connection) for the 30-60 seconds period, before it states connection lost and defeat (win always goes to the player who left and triggered the connection problem).

Prior to server maintenance this never happened. The only time there was ever some connection problem following a player leaving was when multiple players left a few seconds after each other, but that was very occasional.

I will send a log next time it happens.
2 of 5 Relic postsRelic 8 Apr 2021, 16:39 PM
#3
avatar of JohnT_RE
Developer Relic Badge

Posts: 59 | Subs: 13

It's happening ALL THE TIME in 4v4. Plenty of people now complaining on Steam forums and chat, but doubt it affects many here as mainly 1v1 players.

When any player now leaves in-game, the screen text log states they have left, but the player list does not update to recognize they have left, and move to CPU control. So all that player's units freeze for 30-60 seconds before the player list is actually updated to record the player has left.

Maybe 50% of the time someone leaves, it's leading to all other players being unable to control their units (presumably lost connection) for the 30-60 seconds period, before it states connection lost and defeat (win always goes to the player who left and triggered the connection problem).

Prior to server maintenance this never happened. The only time there was ever some connection problem following a player leaving was when multiple players left a few seconds after each other, but that was very occasional.

I will send a log next time it happens.


Thanks for reporting this in such detail. This will be really helpful for the team's investigation.
8 Apr 2021, 17:13 PM
#4
avatar of WhiteFlash
Senior Mapmaker Badge
Benefactor 119

Posts: 1286 | Subs: 1

Cudos to john for being so responsive, very nice indeed
3 of 5 Relic postsRelic 8 Apr 2021, 23:42 PM
#5
avatar of JohnT_RE
Developer Relic Badge

Posts: 59 | Subs: 13

Sounds like the team has a lead on this, but it is still being worked on. All the feedback has been super helpful, so thank you to everyone who sent their reports and logs. Greatly appreciate everyone's patience as we work to solve this. :)
4 of 5 Relic postsRelic 9 Apr 2021, 00:36 AM
#6
avatar of JohnT_RE
Developer Relic Badge

Posts: 59 | Subs: 13

Servers will be down Friday, April 9 at 9am PT for approximately 15 minutes. This should resolve the disconnection issue players have encountered in PVP after our last server maintenance.
9 Apr 2021, 04:55 AM
#7
avatar of Applejack

Posts: 353

Servers will be down Friday, April 9 at 9am PT for approximately 15 minutes. This should resolve the disconnection issue players have encountered in PVP after our last server maintenance.


Thanks so much for investigating and resolving it so quickly!
9 Apr 2021, 22:37 PM
#8
avatar of RodsandAxes

Posts: 7



Thanks for reporting this in such detail. This will be really helpful for the team's investigation.


I played five 4v4 games yesterday in a row, and each one of them resulted in everyone being frozen/dropped upon after one of our opponents ragequit. Every game.
5 of 5 Relic postsRelic 9 Apr 2021, 23:16 PM
#9
avatar of JohnT_RE
Developer Relic Badge

Posts: 59 | Subs: 13



I played five 4v4 games yesterday in a row, and each one of them resulted in everyone being frozen/dropped upon after one of our opponents ragequit. Every game.


Yeah, I'm sorry that was happening to you and everyone else. I know it's not fun. The fix we deployed this morning should resolve that issue.
10 Aug 2021, 00:31 AM
#10
avatar of Reverb

Posts: 262

Is anything happening with the servers for the US? I'm on the East Coast of the US and my lag issues are really bad now, it's 70-100ms at the top a lot, which is really close to going to the Europe server, lag input is like 5 seconds, sometimes gets longer and longer.
10 Aug 2021, 20:14 PM
#11
avatar of madin2

Posts: 199

I have the same issue but iam from Germany on the EU server

freezes and avg delay from 80-350 ms while the matchmacker menu says i have 23ms to the eu Server

warning log
1 user is browsing this thread: 1 guest

Livestreams

United Kingdom 78
Russian Federation 47
Germany 30
Canada 1

Ladders Top 10

  • #
    Steam Alias
    W
    L
    %
    Streak
Data provided by Relic Relic Entertainment

Replay highlight

VS
  • U.S. Forces flag shadics ARG.
  • U.S. Forces flag TüMe
  • Ostheer flag The101stAirBorne
  • Ostheer flag Clororaa
uploaded by TüMe

Board Info

273 users are online: 1 member and 272 guests
gunther09
26 posts in the last 24h
154 posts in the last week
776 posts in the last month
Registered members: 37501
Welcome our newest member, casimira8
Most online: 1221 users on 25 Feb 2020, 12:03 PM